Mods pour Oblivion

Commander ses montures

Version : 1.0

Prérequis

Ce mod requiert :
- Oblivion Script Extender (OBSE) v14 ou supérieur.

Description

Ce mod vous permet de commander votre monture à l'aide d'un simple sort que vous obtenez dès le début de votre partie après installation de ce mod.

Images

Image du mod

Informations sur le mod

Taille de l'archive : 2.98 Ko
Mod original de Ryuujin
Traduit par Karaiq

Partager le mod sur les réseaux sociaux :

Télécharger le mod !