Mods qui n'apparaissent pas dans le launcher

Tout ce qui tourne autour d'Oblivion mais qui n'est pas lié aux traductions de la Confrérie.
Répondre
JeanBadoit
Confrère
Messages : 2

Mods qui n'apparaissent pas dans le launcher

Message par JeanBadoit » 11 avr. 2018, 19:25

Bonjour à tous, j'espère qu'il y a encore du monde sur ce forum :z: , voilà j'ai un problème je rejoue en ce moment à Oblivion (en version Steam) et certains mods que j'ai installé (essentiellement des mods qui changent les textures) n'apparaissent pas dans le launcher du jeu (et donc bien sûr ne fonctionnent pas dans le jeu). Ce qui est étrange c'est que ces mods marchaient très bien avant une réinstallation complète du jeu et depuis rien, c'est comme si les mods n'existaient pas, ils sont bien évidemment dans les fichiers du jeu (j'installe mes mods manuellement) mais rien dans le launcher, ce qui est je trouve vraiment incompréhensible. Comme je l'ai dit plus haut ce sont principalement des mods qui changent les textures (je ne crois pas qu'il y ait d'esp, seulement des fichiers ajoutés dans le dossier Textures du jeu), il y a peut-être un lien; surtout que d'autres mods beaucoup plus importants fonctionnent parfaitement bien (comme les mods "Une confrérie renaissante", "Légion impériale" ou encore les mods CUO comme "Genèse de la Guilde des Mages" ou "Le Conseil des Anciens"). J'ai quelques exemples de mods qui ne fonctionnent pas, il y a par exemple "Effets magiques retexturés" (https://confrerie-des-traducteurs.fr/ob ... retextures), "Retexturation de la Cité impériale" (https://confrerie-des-traducteurs.fr/ob ... _imperiale), ou encore "Frenchified" (https://confrerie-des-traducteurs.fr/ob ... renchified). A noter que d'autres mods qui sont dans la même catégorie que ces mods là fonctionnent parfaitement (comme la compilation des Contrées de Tamriel).
Voilà j'espère que quelqu'un pourra m'aider car je ne comprend vraiment pas comment des mods installés dans les fichiers du jeu peuvent ne pas apparaître dans le launcher, ce serait des bugs de textures ou autres je comprendrais mais là c'est incompréhensible pour moi... Bref merci d'avance et bon jeu à tous ^^

Avatar du membre
A .
Administrateur | Traducteur aguerri | Moddeur en herbe
Administrateur | Traducteur aguerri | Moddeur en herbe
Messages : 4897

Re: Mods qui n'apparaissent pas dans le launcher

Message par A . » 11 avr. 2018, 20:02

Bonjour !
Alors oui, le forum n'est pas encore mort, il est moins actif qu'il y a quelques années mais je le trouve encore assez dynamique pour « un vieux » :p

Apparaissent dans le launcher uniquement les fichiers .esp et .esm, les mods de remplacement de texture ou meshes en possèdent rarement, à moins les fichiers soient compactés dans une archive .bsa

Essaie de refaire une archive invalidation ? https://wiwiki.wiwiland.net/index.php?t ... validation
Je te conseillerai d'essayer un gestionnaire de chargement des mods également, Mod Organizer est pas mal du tout, Wrye Bash est indispensable pour de nombreux mods.

La compilation des Contrées retexture peu de choses des fichiers d'origine du jeu, ce sont des nouveaux éléments ajoutés, des déplacements de terrain etc. :)

JeanBadoit
Confrère
Messages : 2

Re: Mods qui n'apparaissent pas dans le launcher

Message par JeanBadoit » 11 avr. 2018, 21:11

J'ai tenté de faire une ArchiveInvalidation (du moins je pense car ça n'a pas changé grand chose) via Oblivion Mod Manager, mais toujours le même problème, rien n'apparaît et aucune textures ne changent. Je n'utilise pas Mod Organizer ni Wrye Bash car à chaque fois que j'ai tenté d'utiliser ces gestionnaires j'ai toujours eu plein de problèmes (faut dire qu'il n'existe pas de tuto complet et clair (en français) pour bien utiliser ces gestionnaires et je suis une quiche en anglais), du coup je préfère installer mes mods manuellement. D'habitude tout fonctionne très bien je n'installe jamais de trop gros mods très chiants à installer et j'ai pas plus d'une cinquantaine de mods (souvent des petits mods assez basiques) et je n'ai jamais eu aucun problème dans le jeu, mais là je comprend pas pourquoi rien n'apparaît. Je suis vraiment désespéré, ça fait 2 jours que je cherche une solution et j'ai l'impression que personne n'a jamais eu ce problème. Faut dire aussi que Oblivion n'est plus trop joué donc difficile de trouver beaucoup de sujets parlant du jeu.

Répondre

Retourner vers « Aide »