Exigence des équipements 2.1

Bureau du SAML du Graphisme de Morrowind, bonjour.
Répondre
Avatar du membre
Daichi
Traducteur chevronné
Traducteur chevronné
Messages : 2858

Exigence des équipements 2.1

Message par Daichi » 31 mai 2019, 17:36

Exigence des équipements
(Equipment Requirements)
Version : 2.1

Auteur : Remiros

Lien VO : Nexus

Lien du mod traduit : Confrérie

Rubrique de téléchargement : Interface

Prérequis :
- Tribunal et Bloodmoon.
- MGE XE (dernière version)
- MWSE 2.1

Description :
Il est vrai que Morrowind n'est pas nivelé. Lorsque vous rencontrez, au niveau 5, un daï-katana daedrique, vous ne vous priverez pas de l'utiliser ! Pourquoi, après tout ? Vous en avez le droit et la possibilité !

Mais maintenant, c'est fini ! Si vous voulez utiliser une arme ou une armure, il va vous falloir un niveau minimum dans son talent associé.

Ce mod est fourni avec un MCM qui vous permettra d'activer le mode normal ou le mode alternatif qu'il propose :
- le mode normal vous empêche de vous équiper d'une arme ou armure si vous n'avez pas le niveau requis dans le talent correspondant ;
- le mode alternatif, vous permet de vous équiper de toutes les armes et armures, mais en subissant des pénalités lorsque vous n'avez pas le niveau requis dans le talent correspondant.

Traducteur : Daichi
Testeur : Daichi
Relecteur : Redondepremière

Autorisation :
► Afficher le texte
Captures d'écran :
Je passe souvent pour un con : je loupe des occasions de fermer ma gueule.
-
NMM TUE
NMM rend vos jeux stériles et impuissants.
Pour le soigner, appelez ce numéro : ICI
-

Avatar du membre
G'k
Intendant | Traducteur aguerri
Intendant | Traducteur aguerri
Messages : 1975

Re: Exigence des équipements 2.1

Message par G'k » 06 juin 2019, 18:59

Mod disponible.
Crashs intempestifs ? Bugs à foison ? N'attendez plus, et passez à Mod Organizer 2. Combiné aux effets d'un tutoriel adapté, il saura vous débarrasser de vos ennuis avec NMM.

Porter un mod sur SSE

Avatar du membre
Lysandre
Traducteur en herbe | Moddeur en herbe
Traducteur en herbe | Moddeur en herbe
Messages : 1081

Re: Exigence des équipements 2.1

Message par Lysandre » 06 juin 2019, 19:21

Ce mod est génial, il faudrait faire un mod similaire pour Skyrim, à part si il existe déjà...
Je n'ai de maitre que moi même.

Avatar du membre
G'k
Intendant | Traducteur aguerri
Intendant | Traducteur aguerri
Messages : 1975

Re: Exigence des équipements 2.1

Message par G'k » 06 juin 2019, 19:31

Lysandre a écrit :
06 juin 2019, 19:21
Ce mod est génial, il faudrait faire un mod similaire pour Skyrim, à part si il existe déjà...
Je crois que YASH inclut des fonctionnalités similaires. A voire s'il est possible de les avoir en standalone.
Crashs intempestifs ? Bugs à foison ? N'attendez plus, et passez à Mod Organizer 2. Combiné aux effets d'un tutoriel adapté, il saura vous débarrasser de vos ennuis avec NMM.

Porter un mod sur SSE

Avatar du membre
Daichi
Traducteur chevronné
Traducteur chevronné
Messages : 2858

Re: Exigence des équipements 2.1

Message par Daichi » 06 juin 2019, 20:12

Rien trouvé, par contre en cherchant j'ai peut-être trouvé le mod que je cherche depuis des mois pour ma liste sur Skyrim ! Merci :xD:
Je passe souvent pour un con : je loupe des occasions de fermer ma gueule.
-
NMM TUE
NMM rend vos jeux stériles et impuissants.
Pour le soigner, appelez ce numéro : ICI
-

Répondre

Retourner vers « Graphisme »