Owned

Bureau du SAML de la Jouabilité de Fallout 3, bonjour.
Avatar du membre
Sylom
Légende de la Confrérie
Légende de la Confrérie
Messages : 9185

Re: Owned

Message#91 » 15 mai 2017, 22:59

Mais oui, bien sûr... faire dépendre une trad d'un mod disparu des internets depuis plus de 3 ans... J'en oublie des choses, mais si ça avait été le cas, j'aurais rectifié le tir autrement.
Y a 3 possibilités :
- soit t'as pas fait l'Archive Invalidation correctement (expliqué dans le lisez-moi) ;
- soit t'as pas mis le bsa dans ton dossier Data ;
- soit ton jeu ne lit pas très bien les bsa et dans ce cas-là, il faudra que tu extraies les ressources du bsa du mod directement dans ton dossier Data (avec un prog style BSA Commander).
J'ai lancé le mod avant pour vérifier, et le livre de comptes (y a plus de terminaux dans la version actuelle) est bien visible.

Une dernière chose...
et sa seconde partie (Much Higher Property Prices de chedrah)

Utiliser un add-on mal calibré et pas à jour sur une version bien plus à jour du mod, c'est fortement déconseillé (l'add-on est conçu pour la version 2.7.5 alors que le mod sur la Conf est en 3.quelquechose). A tes risques et périls, donc.
Malgré mon départ, je travaille toujours sur les trads en cours et déjà uploadées sur le site.
En cas de question/remarque/signalement de maj/version SSE sortie, CONTACTEZ-MOI VIA NEXUS. Pas d'aide technique par contre : j'ai plus le temps.

Mogenesis
Confrère
Messages : 4

Re: Owned

Message#92 » 15 mai 2017, 23:24

Sylom a écrit :Soit t'as pas fait l'Archive Invalidation correctement (expliqué dans le lisez-moi) ;

C'est la 1ere chose que j'ai fais.
Sylom a écrit :Soit t'as pas mis le bsa dans ton dossier Data ;

Ah si si, je t'assure.
Sylom a écrit :Soit ton jeu ne lit pas très bien les bsa et dans ce cas-là, il faudra que tu extraies les ressources du bsa du mod directement dans ton dossier Data (avec un prog style BSA Commander).

J'ai le jeu en version 1.0.0.12, ça doit sans doute venir de ça :?: Mais j'avais jamais penser à ce genre d’alternative donc merci pour l'idée.

Sylom a écrit :J'ai lancé le mod avant pour vérifier, et le livre de comptes (y a plus de terminaux dans la version actuelle) est bien visible.

Je vais voir avec les patchs et ensuite on verra si je tente BSA Commander ou pas

EDIT.: passage en 1.7 effectué, cela fonctionne du tonnerre.
Peut être quelque chose à préciser sur la page du mod ^^
https://cdn.bethsoft.com/fallout/3/patches/1.7/Fallout3_1.7_French.exe

Merci pour l'aide Sylom ! :yahoo: :embaras:

Avatar du membre
Sylom
Légende de la Confrérie
Légende de la Confrérie
Messages : 9185

Re: Owned

Message#93 » 15 mai 2017, 23:29

Mogenesis a écrit :J'ai le jeu en version 1.0.0.12, ça doit sans doute venir de ça :?: Mais j'avais jamais penser à ce genre d’alternative donc merci pour l'idée.

T'es super en retard alors... la dernière version du jeu c'est la 1.7.0.3. Sachant que certains mods risquent de refuser de fonctionner si ton jeu est pas à jour, tu devrais effectivement mettre ton jeu à jour.

EDIT :
Mogenesis a écrit :EDIT.: passage en 1.7 effectué, cela fonctionne du tonnerre.
Peut être quelque chose à préciser sur la page du mod ^^

On part du principe que vous avez vos jeux à jour en fait, et ce depuis Skyrim. C'est pour ça que c'est pas précisé.
Malgré mon départ, je travaille toujours sur les trads en cours et déjà uploadées sur le site.
En cas de question/remarque/signalement de maj/version SSE sortie, CONTACTEZ-MOI VIA NEXUS. Pas d'aide technique par contre : j'ai plus le temps.

Retourner vers « Jouabilité »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités