Page 1 sur 1

Le dilemme de Paarthurnax SSE 2.0.1

Posté : 31 oct. 2016, 23:25
par Sylom
Le dilemme de Paarthurnax
(The Paarthurnax Dilemma)
Version : 2.0.1

Auteur : Arthmoor

Lien VO : Skyrim Nexus

Lien du mod : Confrérie

Rubrique de téléchargement : Guildes et quêtes

Armure/Vêtement pour : Dragonophiles (Kaos, t'as des admirateurs !)

Description : Faisons simple: Parthurnax > Lames < Dovahkiin.
Maintenant vous pourrez faire respecter la hiérarchie plutôt que faire un choix cornélien entre un sympathique dragon qui offre sacrément son aide (ainsi que ses amis de la gériatrie de la gorge du monde...) ou les Lames qui sont inutiles et arrogants alors qu'ils ont prêté serment.
Au passage, si vous décidez de, par hasard, montrer ce qu'est un Dovahkiin, un vrai, un tatoué qui mange du dragon au petit-déjeuner... Vous comprendrez ce que signifie "Je compte ouvrir une école du Thu'um pour dragons."... J'adore ce moddeur en fait...

Traducteur : Tenzaku & Johnounet
Testeur : --

Autorisation : Accordée.

Captures d'écrans :
Image

Re: Le dilemme de Paarthurnax SSE 2.0

Posté : 29 juil. 2018, 02:59
par El Chico
Bonjour ou bonsoir !

Par curiosité j'ai ouvert l'esp de ce mod (la version de la Confrérie) avec ESM/ESP Translator et je ne sais pas si ce que j'y ai trouvé est une erreur ou bien si c'est justement tout le but de ce mod.

Les lignes originales "Parlez à Arngeir et Paarthurnax" et "Dites aux Lames que Paarthurnax doit être épargné, ou tuez-le !" sont respectivement remplacées par "Tuez Paarthurnax" et "Retournez voir Delphine".

Merci d'avance pour vos retours.

Re: Le dilemme de Paarthurnax SSE 2.0

Posté : 29 juil. 2018, 09:09
par Oaristys
Bonjour @El Chico ! J'ai vérifié et tout va bien :D

Je m'explique : quand tu charges un mod déjà traduit dans EET, ce que tu as dans la colonne "Texte original", c'est la traduction, le mod tel qu'il apparaît dans le jeu. Logique donc de trouver dans celui-ci "Parlez à Arngeir et Paarthurnax". Dans la colonne "Texte traduit", en revanche, le logiciel propose toujours la traduction vanilla, celle du jeu de base sans modification, donc "Tuez Paarthurnax", mais c'est une simple suggestion de la base de données basée sur l'ID de la ligne.

L'important donc quand on traduit un mod comme celui-ci qui modifie des lignes vanilla, c'est, quand on charge la version anglaise pour la traduire, de ne pas se laisser tromper par les lignes grises de la BDD, car si le traducteur avait validé les lignes proposées sans changer le texte comme en anglais, là tu aurais eu "Tuez Paarthurnax" dans le mod, ce qui n'aurait pas eu de sens. J'espère que ça clarifie les choses ;)

Re: Le dilemme de Paarthurnax SSE 2.0

Posté : 29 juil. 2018, 17:21
par El Chico
Merci beaucoup pour ta réponse !

Je comprends mieux : dans ma logique le texte original (pour un mod traduit) était celui de la version précédente du mod (1.0 par exemple) et le texte traduit celui de la mis à jour du mod (1.1 toujours par exemple). Tout devient plus clair maintenant.

Donc imaginons que je trouve une coquille dans le texte original (ne m'en voulait pas, je ne peux pas m’empêcher de vérifier) et que je la corrige à côté, dois-je supprimer toutes les autres lignes traduites (lors de l'ouverture du logiciel) et ensuite contrôle-A puis F10 ou bien il me suffit de seulement valider la ligne que j'ai modifié (avec F10 toujours j'imagine) avant de remplacer l'esp ?

Re: Le dilemme de Paarthurnax SSE 2.0

Posté : 21 avr. 2019, 07:14
par Kokhin
Pour info, mais vous le savez déjà, le mod est passé en 2.0.1.
Juste un nettoyage de scripts qui ne servent plus depuis des lustres. Y a pas d'urgence à faire la MàJ.

Re: Le dilemme de Paarthurnax SSE 2.0.1

Posté : 01 mai 2019, 02:21
par Miamicool
Petite question : Peut-on supprimer le mod une fois la décision prise ?

Re: Le dilemme de Paarthurnax SSE 2.0.1

Posté : 01 mai 2019, 08:29
par G'k
Miamicool a écrit :
01 mai 2019, 02:21
Petite question : Peut-on supprimer le mod une fois la décision prise ?
Il vaut mieux ne jamais supprimer de mods en cours de partie.

Re: Le dilemme de Paarthurnax SSE 2.0.1

Posté : 01 mai 2019, 12:23
par Miamicool
OK je comprend, merci pour l'information.