Fichier manquant mw_logo.bik

Pour tous les problèmes rencontrés après installation du MOSG concernant les graphismes et sonorités.
Avatar du membre
Lougian
Moddeur aspirant
Moddeur aspirant
Messages : 174

Re: Fichier manquant mw_logo.bik

Message par Lougian » 29 déc. 2015, 07:34

Télécharges ça : http://www.mediafire.com/download/ebxua ... d+logo.rar

Avatar du membre
Dexmain
Confrère
Messages : 16

Re: Fichier manquant mw_logo.bik

Message par Dexmain » 30 déc. 2015, 22:33

Bonsoir, j'ai remarqué qu'après avoir installé ce mod certaines textures sont noires, comment faire pour les enlever
ps: lougian ton lien ne marche pas

Avatar du membre
Dexmain
Confrère
Messages : 16

Re: Fichier manquant mw_logo.bik

Message par Dexmain » 31 déc. 2015, 16:55

Après avoir relancé le jeu morrowind encore plus de textures sont noires personne ne connaitrait la solution ?

Bon en fait ça a l'air d'être aléatoire des fois il y en a beaucoup des fois moins, mais ça reste ennuyant quand même
ps : j'ai le problème "could not find the movie mw_logo.bik"
Modifié en dernier par A . le 05 janv. 2016, 21:51, modifié 1 fois.

Avatar du membre
Lougian
Moddeur aspirant
Moddeur aspirant
Messages : 174

Re: Fichier manquant mw_logo.bik

Message par Lougian » 31 déc. 2015, 18:13


Avatar du membre
Dexmain
Confrère
Messages : 16

Re: Fichier manquant mw_logo.bik

Message par Dexmain » 31 déc. 2015, 18:53

Merci, sinon personne n'a eu le même bug graphique que moi ?

Edit : bon visiblement le bug n'est plus là, peut-être avec le fichier vidéo que j'ai mis au bon endroit, 'fin bref il n'y est plus, donc tant mieux.

Avatar du membre
Shangara
Légende de la Confrérie
Légende de la Confrérie
Messages : 1226

Re: Fichier manquant mw_logo.bik

Message par Shangara » 25 avr. 2016, 16:52

Je me suis également faite avoir avec le message could not find the movie file mw_logo.bik au lancement de ma partie après installation du MOSG. En fait, du moins chez moi, c'est très simple. Le fichier manquant "mw_logo.bik" se trouve bien dans le dossier Video juste après l'installation du jeu, il est toujours présent après celle du PNO ... mais il disparaît gentiment une fois celle du MOSG terminée.
Ayant pensé à sauvegarder une install propre du jeu avant toute manip', il m'a suffit de récupérer le fichier et de le remettre à sa place. Résultat des courses : plus de message. Si vous devez utiliser MGSO Options.exe pour changer quelques réglages par la suite, une fois les modifications validées, le fichier disparaît à nouveau donc, ne pas oublier de le remettre.

Woualà. Si cela peut dépanner quelqu'un ... :siffle:

Répondre

Retourner vers « Graphismes et Sons »