[Résolu] Riva tuner incompatible. Crash au lancement du jeu

Pour tout ce qui concerne l'installation du MOSG (steam, les prérequis, les petits trucs à faire / vérifier, les problèmes rencontrés lors de la configuration etc.) et sa première utilisation.
Répondre
Fanplayer117
Confrère
Messages : 5

[Résolu] Riva tuner incompatible. Crash au lancement du jeu

Message par Fanplayer117 » 03 févr. 2015, 15:06

Salut la confrérie, hier j’ai décidé de commencer Morrowind car Skyrim m'a beaucoup plus. En cherchant sur le web j’ai découvert le mosg. Pour l’installer je me suis au préalable procuré le Pno ainsi que tous les programmes nécessaires au bon fonctionnement du mosg. :)

L’installation s’est bien passée mais seulement voilà quand je veux lancer le jeu j’entends un bip et rien ne se passe, en bref je reste sur le bureau et je rage. :triste:

Je suis sur Windows 8.1 le Mosg est compatible avec ?

Je commence à saturer surtout que je viens de test avec la version steam et la version normale et le problème est le même.

Une personne a eu le même problème que moi ? :grimace:

Merci d’avance et en espérant ne pas faire mon :boulet:

Avatar du membre
Lougian
Moddeur aspirant
Moddeur aspirant
Messages : 174

Re: Morrowind Overhaul - Sons et Graphismes

Message par Lougian » 03 févr. 2015, 19:52

Salut Fanplayer,
Tout d'abord, oui Morrowind est compatible avec W 8.1, ensuite, je te conseille de jouer avec la version non steam, il me semble qu'il y a pas mal de problèmes avec celle de Steam.
Si tu l'as installé dans le répertoire par défaut, penses à le lancer en administrateur (pareil avec MGE XE et les options du MGSO)
As-tu un fichier warnings.txt dans le répertoire du jeu ? Si oui, peux-tu publier les erreurs écrites dedans ?
En espérant t'avoir aidé, bonne soirée. :)

Fanplayer117
Confrère
Messages : 5

Re: Morrowind Overhaul - Sons et Graphismes

Message par Fanplayer117 » 03 févr. 2015, 23:37

Merci de ta réponse :)

Alors j'essaye de mettre tout en administrateur mais cela ne fonctionne pas et pourtant le jeu n'est pas installé sur le lecteur C.

Pour les fichiers "warning" je viens d'en voir deux en faisant une recherche dans les dossiers du jeu.

Voici leurs contenus :
Le premier :

Icon file "Icons\Byb\light_mount_candle.tga" not found.
TES3Stream Warning: Model "Meshes\l\Light_De_Candle_01.NIF" tex not found "Tx_glass_de_01.tga"!
TES3Stream Warning: Model "Meshes\l\Light_De_Candle_01.NIF" tex not found "Tx_glass_de_top_01.tga"!
Texture Load Error!: Tx_glass_de_01.tga
Texture Load Error!: Tx_glass_de_top_01.tga
TES3Stream Warning: Model "Meshes\d\Ex_DE_ship_door.NIF" tex not found "Tx_wood_door.tga"!
Texture Load Error!: Tx_wood_door.tga
CreateFile('Data Files/Lights_300_V2.esp') in CreateTES failed with error:
The system cannot find the path specified.

Le deuxième :

Sound Error: Can not play file. \\SDF-2\BETHESDA\Projects\MOROWIND\Morrowind\Data
Files\Sound\Vo\r\m\\\SDF-2\BETHESDA\Projects\MOROWIND\Morrowind\Data Files\Sound\Vo\r\m\Atk_RM012.mp3


En espérant que ces informations seront utiles :)

Encore une fois merci d'avance :P

Avatar du membre
Lougian
Moddeur aspirant
Moddeur aspirant
Messages : 174

Re: Morrowind Overhaul - Sons et Graphismes

Message par Lougian » 04 févr. 2015, 00:51

Bon, le premier Warnings dit qu'il y a des modèles et textures manquantes, mais ça devrait pas t'empêcher de jouer. En revanche il y a un problème avec Lights_300_V2.esp, désactives le dans le Launcher, ça résoudra peut être déjà un problème.
Et pour le second warnings, je n'ai jamais vu ça, il dit qu'il ne trouve pas un des sons du jeux, mais il se trouvent dans un répertoire que je n'ai jamais vu. J'ai bien peur de ne pas pouvoir t'aider là dessus. Essayes quand même de désactiver le mod comme je t'ai dit, même si ça m'étonnerait que ça résolve quoi que ce soit.
Sinon essayes de tout réinstaller en suivant exactement les indications du pdf. Il est en général conseillé d'installer Morrowind hors du program files(x86) mais j'ai personnellement toujours utilisé ce répertoire sans avoir aucun problème, il faut juste penser à tout lancer en administrateur. Désolé de pas pouvoir faire plus ! Bon courage. :)
Par hasard, quel MOSG as-tu installé, l'anglais ou celui disponible sur la confrérie des traducteurs ? Parce que l'anglais n'est pas compatible avec la version française.

Fanplayer117
Confrère
Messages : 5

Re: Riva tuner incompatible. Crash au lancement du jeu

Message par Fanplayer117 » 04 févr. 2015, 13:01

Salut la confrérie je reviens aux nouvelles et je viens de réussir à faire fonctionner le mod. En fait le problème vient du programme "Riva tuner" qui me sert de fps limiter pour améliorer la fluidité de mon crossfire, en le déactivant tout marche comme sur des roulettes. :)

Le jeu est magnifique avec ce mod j'ai l'impression de voir un jeu récent :xD:

Encore merci de ton aide lougian :)

Avatar du membre
Lougian
Moddeur aspirant
Moddeur aspirant
Messages : 174

Re: Riva tuner incompatible. Crash au lancement du jeu

Message par Lougian » 04 févr. 2015, 13:47

Content de savoir que ça marche ! C'est un jeu qu'il faut avoir testé, surtout si on aime la série des TES. :)

Répondre

Retourner vers « Installation »