Steam et MOSG. Impossible de lancer une nouvelle partie

Pour tout ce qui concerne l'installation du MOSG (steam, les prérequis, les petits trucs à faire / vérifier, les problèmes rencontrés lors de la configuration etc.) et sa première utilisation.
Avatar du membre
Chichille941
Testeur aspirant
Testeur aspirant
Messages : 14

Re: Morrowind Overhaul - Sons et Graphismes

Message par Chichille941 » 05 nov. 2013, 12:56

Bonjours j,'ai également un souci, je viens d'installer le mod en ayant lu la FAQ avant :p
Mais au démarrage de ma nouvelle partie, j'ai la cinématique normale, et je vois les cases de chargement et l'interface mais tout le reste du jeu est un écran noir :/ quelqu'un aurait une idée ?

Merci d'avance =)

EDIT: Autant pour moi... je pensais avoir desactvé la communauté steam mais ce n'était pas le cas :p

Avatar du membre
sylux31
Confrère
Messages : 7

Steam et "Morrowind a cessé de fonctionner"

Message par sylux31 » 04 déc. 2013, 13:14

Bonjour, j'ai installé morrowind et le PNO comme demandé,j'ai installé le mod overhaul mais dès que je fais nouvelle partie, à la fin du chargement morrowind.exe plante. Je pense pas que ça soit de mon pc (j'ai un excellent pc) donc si vous pouviez m'aider. ^^

Avatar du membre
John_Beavers
Confrère
Messages : 47

Re: Morrowind Overhaul - Sons et Graphismes

Message par John_Beavers » 08 déc. 2013, 14:27

Je te mets ce que Inny a déjà répondu :
Réinstalle tout, et quand tu en seras aux options, va dans l'onglet MGE et sélectionne MGE 186 au lieu de MGE XE.
Si le problème persiste, choisis Pas de MGE.
Vérifie également que les pilotes de ta carte graphiques sont à jour.

Avatar du membre
sylux31
Confrère
Messages : 7

Re: Morrowind Overhaul - Sons et Graphismes

Message par sylux31 » 11 déc. 2013, 12:50

Ok merci j'avais mis MGE 186 et ça me mettait un message d'erreur mais bon je vais tenter de me debrouiller. ;)

Avatar du membre
John_Beavers
Confrère
Messages : 47

Re: Morrowind Overhaul - Sons et Graphismes

Message par John_Beavers » 11 déc. 2013, 16:52

Essaye de lire un maximum de pages de ce sujet. Oui cela fait beaucoup mais tu devrais trouver des bonnes pistes. :)

Avatar du membre
Lougian
Moddeur aspirant
Moddeur aspirant
Messages : 174

Re: Morrowind Overhaul - Sons et Graphismes

Message par Lougian » 11 déc. 2013, 19:30

sylux31 a écrit :Ok merci j'avais mis MGE 186 et ça me mettait un message d'erreur mais bon je vais tenter de me debrouiller. ;)
Tu as installé Morrowind dans le répertoire par défaut ? Parce qu'il me semble qu'il faut le lancer en tant qu'administrateur si c'est le cas.
Regardes aussi les erreurs dans ton fichier Warnings.txt

Avatar du membre
sylux31
Confrère
Messages : 7

Re: Morrowind Overhaul - Sons et Graphismes

Message par sylux31 » 25 déc. 2013, 19:21

Bon apres avoir réinstallé le jeux et overhaul,je me mets à jouer, toujours le même problème mais cette fois j'ai regardé le warning.txt et ça me mets : "Not able to find Foot part in BC_shoes_common_1."
Voili voilou si quelqu'un pouvait m'aider encore une fois. ^^

Avatar du membre
malhuin
Confrère
Messages : 5775

Re: Morrowind Overhaul - Sons et Graphismes

Message par malhuin » 26 déc. 2013, 19:00

Not able to find Foot part in BC_shoes_common_1. n'aidera en rien si tu utilises un corps modifié et donc des vêtements modifiés, ce warning txt apparaît et n'est en aucun cas lié à ton problème. Désolé !
L'honneur n'est qu'un bien personnel, le plus précieux, certes. Mais l'honneur n'est pas une qualité pour l'exercice de cet art délicat qu'est la guerre.

Avatar du membre
Dacarius
Confrère
Messages : 8

Re: Steam et "Morrowind a cessé de fonctionner"

Message par Dacarius » 31 déc. 2013, 18:22

Bonsoir à tous :) (nouveau dans la confrérie, pitié me mordez pas :embaras: )
J'ai un petit problème avec Morrowind Overhaul, j'ai le jeu sur Steam, je l'ai installé correctement en mettant le bon dossier de destination ainsi que le PNOG, en clair tout est installé. :)
Mais quand j'essaye de faire nouvelle partie, le jeu se ferme en me mettant "Morrowind a cessé de fonctionner". J'ai fait quelques recherches mais je n'ai rien trouvé alors je m'en remets à vous, si vous avez des idées pour corriger ce problème faites-le moi savoir. :D
To be or not to be, it's not the question but if it's not the question, then what is the question ? Explain me if you know the answer, I want to know it. :D

Avatar du membre
vinz06g
Confrère
Messages : 18

Re: Morrowind Overhaul - Sons et Graphismes

Message par vinz06g » 31 déc. 2013, 19:52

Dacarius a écrit :Bonsoir à tous :) (nouveau dans la confrérie, pitié me mordez pas :embaras: )
J'ai un petit problème avec Morrowind Overhaul, j'ai le jeu sur Steam, je l'ai installé correctement en mettant le bon dossier de destination ainsi que le PNOG, en clair tout est installé. :)
Mais quand j'essaye de faire nouvelle partie, le jeu se ferme en me mettant "Morrowind a cessé de fonctionner". J'ai fait quelques recherches mais je n'ai rien trouvé alors je m'en remets à vous, si vous avez des idées pour corriger ce problème faites-le moi savoir :D
Vu que suis également chez Steam, voila comment j'ai fait:
- Faire une sauvegarde du répertoire Morrowind au cas ou :hehe:
- installer PNO 2.8.3a
- installer MOSG en automatique
Après, pour éviter le plantage du logo de démarrage: copier les fichiers du répertoire video dans Data Files/video en les écrasant.
Modifié en dernier par vinz06g le 01 janv. 2014, 20:22, modifié 1 fois.

Répondre

Retourner vers « Installation »