Établis de fabrication 2.2

Bureau du SAML des Colonies de Fallout 4, bonjour.
Avatar du membre
vaykadji
Confrère
Messages : 323

Re: Établis de fabrication 1.0.2

Message par vaykadji » 14 déc. 2015, 19:51

Impossible d'utiliser ce mod pour moi, il fait crasher le menu "construction d'établis" en mode gestion de la colonie.
Aussi connu sous le nom de Bjorn le Barbu, a touché au scripts/textures/packageAI/Landscape editing. Retraité aujourd'hui, peut-être à bientôt pour TESO ou TESVI ?

Avatar du membre
Leonius Percius
Confrère
Messages : 788

Re: Établis de fabrication 1.0.2

Message par Leonius Percius » 14 déc. 2015, 19:53

Tu dois avoir des mods qui entre en conflit avec alors. Regarde sur le liens VO pour les mods compatible.
Image

Avatar du membre
Sylom
Traducteur d'élite | Moddeur aguerri
Traducteur d'élite | Moddeur aguerri
Messages : 10102

Re: Établis de fabrication 1.0.2

Message par Sylom » 16 déc. 2015, 21:53

Mauvaise install ou incompatibilité.
Maj du mod en 1.1.2. La changelog :

Code : Tout sélectionner

1.1 :
* Modification des établis de fabrication de munitions et de bric-à-brac, un correctif temporaire pour le bug des angles de caméra en utilisant le modèle vanilla.
* Modification des textes sur les textures de tous les établis, indiquant ainsi leur fonction première.
* Ajout de nouveaux lots pour le désassemblage de munitions.
* Ajout des tenues de compagnons, du manteau de combat de Maxson et du blouson dans la catégorie VÊTEMENTS - TENUES.
* Ajout de l'uniforme de Synthétique et des uniformes de la CdA dans la catégorie VÊTEMENTS - LÉGERS.
* Ajout de la cagoule de la Confrérie dans la catégorie CHAPEAUX.
* Ajout du masque à gaz dans la catégorie MASQUES.
* Déplacement du casque de chantier dans la catégorie CASQUE.
* Modification des prérequis de composants pour la balise fumigère de Vertiptère.
* Modification des prérequis et des composants pour l'armure assistée de pillard et la T-45.
* Correction d'un bug où le désassemblage des cellules à microfusion nécessitait les munitions de compagnon.
* Correction d'un bug où le désassemblage des boulets de canon donnait des cartouches de calibre 12.

1.1.1 :
* Correction du montant de munitions requis nécessaire au désassemblage
* Déplacement du chapeau vert miteux dans la liste du bon établi.

1.1.2 :
* Déplacement du casque de chantier dans la liste du bon établi.
Malgré mon départ, je travaille toujours sur les trads en cours et déjà uploadées sur le site.
En cas de question/remarque/signalement de maj/version SSE sortie, CONTACTEZ-MOI VIA NEXUS. Pas d'aide technique par contre : j'ai plus le temps.

Avatar du membre
Sylom
Traducteur d'élite | Moddeur aguerri
Traducteur d'élite | Moddeur aguerri
Messages : 10102

Re: Établis de fabrication 1.1.3

Message par Sylom » 17 déc. 2015, 22:10

Maj en 1.1.3 dispo. La changelog habituelle :

Code : Tout sélectionner

* Correction d'un bug où des munitions spéciales apparaissaient au mauvais établi ;
* Correction d'un bug où certaines options de désassemblage par lot (cellules à plasma ou cryogéniques) prenaient la place d'autres (cartouches cal 12 et réacteurs à fusion).
Malgré mon départ, je travaille toujours sur les trads en cours et déjà uploadées sur le site.
En cas de question/remarque/signalement de maj/version SSE sortie, CONTACTEZ-MOI VIA NEXUS. Pas d'aide technique par contre : j'ai plus le temps.

Mackfire
Confrère
Messages : 7

Re: Établis de fabrication 1.1.3

Message par Mackfire » 22 déc. 2015, 17:44

Hep, avec ma session d'admin je suis lvl 58 et nickel tout marche pour les établis je sais les construire et utilisé mais quand je change de session ( oui plus facile pour pas perdre de sauvegarde ) tout est installé, le mod avec armure sur les vetements fonctionnes mais dés que je vais dans l'atelier des ateliers ca fait crashé mon jeu

Avatar du membre
Vico087
Moddeur aspirant
Moddeur aspirant
Messages : 10

Re: Établis de fabrication 1.1.3

Message par Vico087 » 23 déc. 2015, 14:32

Hello,

Le mod a l'air très bien mais ne fonctionne pas chez moi alors qu'il s'agit du seul et unique mod installé chez moi et sur instal clean =/

Une idée ?

Avatar du membre
Jack Harckness
Confrère
Messages : 2

Re: Établis de fabrication 1.1.3

Message par Jack Harckness » 26 déc. 2015, 17:50

Bonjour,Bonsoir.
Je confirme que la dernière version du Mod (1.1.3) fais planté le jeu dans le menu de l'atelier ( celui dans lequel on choisis de crée des meubles ou ateliers, etc...) lorsque l'on passe à l'onglet fabrication et ce même sans aucun autre mod installé.
Modifié en dernier par Jack Harckness le 27 déc. 2015, 20:21, modifié 2 fois.

Avatar du membre
Sylom
Traducteur d'élite | Moddeur aguerri
Traducteur d'élite | Moddeur aguerri
Messages : 10102

Re: Établis de fabrication 1.1.3

Message par Sylom » 26 déc. 2015, 18:54

'jour/'soir,

Quand tu dis "menu de l'atelier", c'est le menu pour fabriquer l'atelier ou pour fabriquer quelque chose sur l'un des ateliers rajoutés par le mod ?
Si c'est le premier cas, ressources manquantes. FO4 fait crasher le jeu quand il ne trouve pas les ressources nécessaires.
Si c'est le second cas, le soucis est dans le fichier d'interface. A voir si le bug est également là dans la vo.
Malgré mon départ, je travaille toujours sur les trads en cours et déjà uploadées sur le site.
En cas de question/remarque/signalement de maj/version SSE sortie, CONTACTEZ-MOI VIA NEXUS. Pas d'aide technique par contre : j'ai plus le temps.

Avatar du membre
Jack Harckness
Confrère
Messages : 2

Re: Établis de fabrication 1.1.3

Message par Jack Harckness » 27 déc. 2015, 20:32

Je confirme que c'est bien le premier cas et que après mettre mis en god mod ( donc fournitures illimité en mode Atelier ) on peut accéder à l'onglet de fabrication cependant j’admets qu'il serait intéressant de le noté dans le "lisez-moi" ou de corriger ce petit bug.

Je vous remercie de votre aide.

Avatar du membre
Sylom
Traducteur d'élite | Moddeur aguerri
Traducteur d'élite | Moddeur aguerri
Messages : 10102

Re: Établis de fabrication 1.1.3

Message par Sylom » 27 déc. 2015, 21:23

Déjà indiqué. Etape 2 de l'install manuelle :
Le lisez-moi a écrit :2) Mettez le contenu des dossiers "0 - Principal" et "2 - Ressources" ainsi que le contenu VOULU du dossier "1 - Optionnel" (cf paragraphe Présentation des modules) dans le dossier Data du répertoire Fallout 4.
Ce n'est pas un bug à proprement parler. C'est juste un choix d'organisation (un peu douteux, certes) de l'archive fait par l'auteur. Tant que tu suis l'install correctement, le mod devrait fonctionner.
Malgré mon départ, je travaille toujours sur les trads en cours et déjà uploadées sur le site.
En cas de question/remarque/signalement de maj/version SSE sortie, CONTACTEZ-MOI VIA NEXUS. Pas d'aide technique par contre : j'ai plus le temps.

Répondre

Retourner vers « Colonies »