[Obsolète] Danse macabre 4.0

Les mods refusés lors de demandes de traduction et qui ne seront pas publiés en français sur la Confrérie, les mods obsolètes initialement en ligne sur le site, les mods dont les liens sont morts avant qu'une traduction aboutisse depuis la demande.
Avatar du membre
sammyfisherjr
Testeur aspirant
Testeur aspirant
Messages : 266
Contact :

Re: Danse macabre 4.0

Message par sammyfisherjr » 18 févr. 2014, 20:47

Ah, c'est bien cool qu'il soit dispo sur la Conf' celui là ! Merci ! :)
Tout ce que nous avons à décider, c'est ce que nous devons faire du temps qui nous est imparti.
Olórin
RIP Aaron Swartz 1986-2013

Avatar du membre
varrgas
Traducteur aspirant
Traducteur aspirant
Messages : 129

Re: Danse macabre 4.0

Message par varrgas » 19 févr. 2014, 13:16

pris et test en cours, si je trouve quelque chose de bizarre je t'envoie un MP, si tout marche bas ce serra le silence :)

Avatar du membre
Bollsloulou
Moddeur aspirant
Moddeur aspirant
Messages : 190

Re: Danse macabre 4.0

Message par Bollsloulou » 19 févr. 2014, 21:56

Bonsoir !

Je viens d’installer ce mod, et rien n’apparaît dans mon MCM. Faut-il attendre un peu ?

Le mod est-il compatible avec "contrôle des killmoves" ?

http://www.confrerie-des-traducteurs.fr ... lmoves.php

Qu'en est-il du load-order ?

J'ai lu le "lisez-moi" ! Alors rabats un peu ton crin-crin, c'est esbaubissant. !
Image

gubtrent
Confrère
Messages : 13

Re: Danse macabre 4.0

Message par gubtrent » 20 févr. 2014, 13:28

Salut.

Est t'il compatible avec Sperg ...par rapport au systeme de perk configurable de le MCM...

Merci d'avance pour réponses....

Avatar du membre
Oaristys
Administratrice | Intendante | Scribe | Traductrice | Moddeuse
Administratrice | Intendante | Scribe | Traductrice | Moddeuse
Messages : 4275

Re: Danse macabre 4.0

Message par Oaristys » 20 févr. 2014, 13:54

@Bollsloulou :
Ce n'est pas normal, chez moi aucun souci. Et pourquoi utiliser aussi Contrôle des killmoves qui fait plus ou moins la même chose ? Choisis l'un ou l'autre, car en effet ça peut générer des conflits. ;)

@gubtrent :
Oui, aucun problème (j'utilise les deux). Il faut juste désactiver la nécessité d'avoir les atouts pour certains killmoves si tu utilises un mod modifiant les arbres de combat (comme SPERG).

Avatar du membre
varrgas
Traducteur aspirant
Traducteur aspirant
Messages : 129

Re: Danse macabre 4.0

Message par varrgas » 20 févr. 2014, 17:26

ça peut mettre du temps pour afficher le menu, si tu n'as rien après avoir attendu un grosse minute, en essayant d'y accédé, sortir des menu, rester quelque seconde après, c'est que tu as un conflit ou un problème de Load order. J'ai énormément de mode en même temps, et quoiqu'il arrive, j'ai accès au menu après une minute maxi. Remarque, il faut accéder au menu pendant une partie qui à dépassé la phase de hélgen, sinon tu n'aura rien il me semble.

gubtrent
Confrère
Messages : 13

Re: Danse macabre 4.0

Message par gubtrent » 20 févr. 2014, 17:56

Merci Oaristys pour ta réponse rapide et précise...super boulot...merci encore.....

Avatar du membre
Bollsloulou
Moddeur aspirant
Moddeur aspirant
Messages : 190

Re: Danse macabre 4.0

Message par Bollsloulou » 21 févr. 2014, 12:23

Bon, ça fonctionne ! Je pense que Varrgas avait raison, il suffisait d'attendre deux bonne minutes, puis j'ai eu un petit message me disant qu'un nouveau mod était disponible pour MCM.

De plus, j'ai désinstallé "Contrôle des killmoves", qui ne semblait pas être une cause incompatibilité, mais qui, comme l'a dit Oaristys, faisait double-emploi.

Merci à tous les deux.
Image

Avatar du membre
Zephyrus
Confrère
Messages : 90
Contact :

Re: Danse macabre 4.0

Message par Zephyrus » 27 mars 2016, 15:31

Pas de mises à jour pour ce module ? :triste:

Avatar du membre
Oaristys
Administratrice | Intendante | Scribe | Traductrice | Moddeuse
Administratrice | Intendante | Scribe | Traductrice | Moddeuse
Messages : 4275

Re: Danse macabre 4.0

Message par Oaristys » 27 mars 2016, 16:41

@Zephyrus : Pour savoir si un mod est à jour sur la Confrérie, va sur sa page VO et compare le numéro de version. En l'occurrence, ce mod est à jour, ainsi que les autres que tu as uppés. ;) Par contre, si la VF est outdatée, n'hésite pas à le signaler sur le topic afin que le traducteur ou quelqu'un d'autres s'occupe de la màj.

Répondre

Retourner vers « La mer des Fantômes : mods refusés ou indisponibles »