[Résolu] L'Adjoint Weld a disparu !!

Tout ce qui tourne autour de Fallout 3 mais qui n'est pas lié aux traductions de la Confrérie.
Répondre
Avatar du membre
Tissendel
Maîtresse de Forge
Maîtresse de Forge
Messages : 1065

L'Adjoint Weld a disparu !!

Message par Tissendel » 27 déc. 2018, 20:00

Bonjour,

J'ai recommencé une partie de Fallout3 et tout fonctionne bien, sauf que l'adjoint Weld à disparu :panic: , il n'est plus a l'entrée de Megaton. :panic:

Avec la console j'ai essayer de le faire apparaître devant moi avec "moveto" mais ça ne fonctionne pas. J'ai essayer l'inverse de me téléporter sur lui ( toujours avec "moveto" ) et ça me téléporte à l'entrée de Megaton, exactement où il devrait être. Sauf qu'il est pas là.

Je post au cas où quelqu'un aurait déjà eu ce soucis.

Evidemment, il est probable qu'il s'agisse du mod. Pour essayer de trouver lequel pourrait faire ça, j'ai ouvert FO3Edit avec tout mes mods. En haut dans le champs Editor ID, j'ai essayé de taper DeputyWeld ( c'est son ID dans le Ck )

Il ne semble le trouver que dans Fallout3.esm. En tout cas il ouvre que la liste des Creature de Fallout3.esm. De plus si je clique dessus, il n'indique aucun autre esp/esm :

Image

Contrairement à d'autres Creature où il indique bien que certain esp/esm le modifie aussi :

Image

Est ce que ma méthode est bonne et que ça prouve bien qu'aucun de mes mods ne modifie l'adjoint Weld ?

Avatar du membre
Redondepremière
Scribe | Traductrice d'élite
Scribe | Traductrice d'élite
Messages : 3870

Re: L'Adjoint Weld a disparu !!

Message par Redondepremière » 27 déc. 2018, 21:37

As-tu essayé de regarder dans FO3Edit et/ou dans le GECK la cellule à l'entrée de Megaton pour voir si un ou plusieurs de tes plugins modifie(nt) cette dernière, et donc possiblement la présence du robot ?
Si gentille petite créature atlante, quelques secondes de recueillement pour toi.
Ah bah non. On a pas le temps. ~ MOrlOck, 2014

Je surveille les mods que je traduis/tiens à jour, merci de ne pas signaler leurs màjs.

Modder Morrowind/Oblivion/FO3 proprement de nos jours

Avatar du membre
Tissendel
Maîtresse de Forge
Maîtresse de Forge
Messages : 1065

Re: L'Adjoint Weld a disparu !!

Message par Tissendel » 27 déc. 2018, 22:15

Non c'était un peu mon idée suivante si ma première méthode était bonne. Mais je sais pas trop comment repérer les cellules exterieurs

Avatar du membre
Redondepremière
Scribe | Traductrice d'élite
Scribe | Traductrice d'élite
Messages : 3870

Re: L'Adjoint Weld a disparu !!

Message par Redondepremière » 27 déc. 2018, 23:44

D'après le wiki, la cellule en question a les coordonnées (-1, -5), le nom MegatonMainGate et la refID est 00001245. Ca devrait pouvoir être fouillable dans les deux programmes.
Si gentille petite créature atlante, quelques secondes de recueillement pour toi.
Ah bah non. On a pas le temps. ~ MOrlOck, 2014

Je surveille les mods que je traduis/tiens à jour, merci de ne pas signaler leurs màjs.

Modder Morrowind/Oblivion/FO3 proprement de nos jours

Avatar du membre
Tissendel
Maîtresse de Forge
Maîtresse de Forge
Messages : 1065

Re: L'Adjoint Weld a disparu !!

Message par Tissendel » 28 déc. 2018, 13:30

Merci pour les infos.

Malheureusement c'est pas ça, le seul esp/esm qui modifie ça ce'st celui de BrokenSteel.

Du coup j'ai cherché tout les mods qui modifient CrProtectron, le protectron qui sert de base à tout les autres et j'ai trouvé, c'était le mod Robotics Facility

Bon, après je sais pas si c'était la modification de CrProtectron qui était en cause. Mais je vais pas chercher plus loin, j'ai aps besoin de ce mod.

Merci pour ton aide ^^

Répondre

Retourner vers « Aide »