Des colons en balade et des colonies vides

Tout ce qui tourne autour de Fallout 4 mais qui n'est pas lié aux traductions de la Confrérie.
Répondre
Siilers
Confrère
Messages : 11

Des colons en balade et des colonies vides

Message par Siilers » 09 nov. 2019, 08:34

Bonjour a tous, voila j'ai un bug assez genant sur mon Fallout 4. :pensif:

Je retrouve des colons PARTOUT mais je parle de colons nommé, par exemple j'ai les finch et les warwick qui sont en ballade a sanctuary.. la ferme a coté de sanctuary est vide.. et bien d'autre cas. :tape:

Voici les informations que je peux donné sur mon modding.

ma liste de mod :
https://www.noelshack.com/2019-45-6-1573284784-01.png
https://www.noelshack.com/2019-45-6-1573284785-02.png
https://www.noelshack.com/2019-45-6-1573284784-03.png
https://www.noelshack.com/2019-45-6-1573284784-04.png
https://www.noelshack.com/2019-45-6-1573284784-05.png

J'ai tout installé VIA MO2, nettoyer les fichiers de base avec F4Edit et mon loadorder est gerer par Loot

Voila, si quelqu'un a une piste de résolution pour ce problème...
merci d'avances

Avatar du membre
Yoplala
Modérateur | Scribe | Traducteur | Testeur
Modérateur | Scribe | Traducteur | Testeur
Messages : 3030
Contact :

Re: Des colons en balade et des colonies vides

Message par Yoplala » 09 nov. 2019, 13:42

Yop ! :)

Je n'ai pas de réponse toute prête, mais vérifie du côté des mods qui touchent à l'IA des colons ou aux limites des colonies. Essaye d'en désactiver certains jusqu'à trouver la source du problème. C'est la meilleure façon de vérifier et de régler les bugs.
Tous nos guides pour modder vos jeux se trouvent ici. Nos listes de mods et les demandes d'aide générique . :)

Siilers
Confrère
Messages : 11

Re: Des colons en balade et des colonies vides

Message par Siilers » 09 nov. 2019, 13:58

le problème était déjà présent avant l'installation du mod qui supprime la limite de hauteur :pensif:
Cela dit, j'ai remarquer quelque chose, les colons s'incruste APRES avoir charger le bluprint que j'ai créé, un lien peut-être? j'avoue assez mal connaitre les mods de fallout :'(

Sinon pour le reste, c'est du mod graphique qui change leur tronche de raie et les rend regardable :mdr:

Siilers
Confrère
Messages : 11

Re: Des colons en balade et des colonies vides

Message par Siilers » 10 nov. 2019, 16:15

Bon, après une petite journée de test, de recherche, j'ai donc fait des tests avec les mods, aucun ne semblait "causer" le bug.
Ensuite j'ai eu l'idée de créé un nouveau plan avec une map ddl sur le nexus, pour la charger ensuite sur une partie vanilla ddl elle aussi sur le nexus, la AUCUN problème, les PNJ ne spawn pas.
Quand j'essaye de charger mon propre plan, a divers niveau d'avancement de la partie (et donc de la construction) le bug ce produit, serais ce mon personnage qui est corrompu ?

Avatar du membre
Yoplala
Modérateur | Scribe | Traducteur | Testeur
Modérateur | Scribe | Traducteur | Testeur
Messages : 3030
Contact :

Re: Des colons en balade et des colonies vides

Message par Yoplala » 10 nov. 2019, 16:56

Désolé, je n'ai pas plus d'idées que ça. Mais si tu as désinstallé des mods en cours de partie, peut-être essayer de nettoyer ta sauvegarde en effet ! Voir le tuto adéquat ! :)
Tous nos guides pour modder vos jeux se trouvent ici. Nos listes de mods et les demandes d'aide générique . :)

Siilers
Confrère
Messages : 11

Re: Des colons en balade et des colonies vides

Message par Siilers » 10 nov. 2019, 17:17

Pour le coup, c'est une sauvegarde clean que j'ai ce bug, mes ancienne partie ou j'ai des mods désinstaller sont moins buggée :mdr:
Et j'ai essayer de nettoyer ma sauvegarde clean (au cas ou) j'ai deux truc orphelins et même une fois cela nettoyer le bug reste cela dit après avoir lancer ma partie j'ai un "terminalex.pex" dans mon overwrite, ca n'a aucun lien j'imagine mais au cas ou...

oliviercillis
Confrère
Messages : 18

Re: Des colons en balade et des colonies vides

Message par oliviercillis » 12 nov. 2019, 15:02

bonjour , j'avais ce problème et il a été résolu grâce à setllement menu manager ( qui est un prérequis pour certains mods ) , j'ai utilisé l'holotape ( qui est ajoutées d'office ou qu'il faut crafter à un établi de chimie , je ne sais plus ) et j'ai utilisé la première fonction proposée , et du coup plus de ''pétage de plomb "" de mes colons :D

Répondre

Retourner vers « Aide »