Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Bureau du SAML de la Jouabilité de Skyrim, bonjour.
Eddy1997
Confrère
Messages : 17

Re: Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Message#61 » 02 sept. 2017, 03:42

Oui, il tangue quand il y a des mods incompatibles.

Avatar du membre
Isis
Disciple | Traducteur d'élite
Disciple | Traducteur d'élite
Messages : 3213
Contact :

Re: Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Message#62 » 05 sept. 2017, 11:48

Image
Tout travail mérite sa bière.


Vous souhaitez traduire ? Un petit coup d'œil ici, pour bien commencer !

Traduction facile de Fomod :
http://edghar.zz.mu/

Avatar du membre
sofianelelegendaire
Traducteur en herbe
Traducteur en herbe
Messages : 467

Re: Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Message#63 » 05 sept. 2017, 12:38

Isis a écrit :Il tangue genre comme ça ? https://www.youtube.com/watch?v=hPFr1xs1xJ4

C'est à cause de l'armure de Ralof quand tu as Immersive Armors d'installé, j'ai joué avec Requiem qui ne touche pas à l'armure du mec de Vendeaume et ça a marché, parce que l'armure de IA7 que portait Ralof a été remplacé.
ma liste de mods (sérieusement allez voir) viewtopic.php?f=183&t=24817

Eddy1997
Confrère
Messages : 17

Re: Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Message#64 » 05 sept. 2017, 22:53

Est-ce que l'auteur du mod Immersive armors le sait qu'il y a le bug qui fait en sorte que le charriot tangue ?

Avatar du membre
Erasme
Confrère
Messages : 34

Re: Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Message#65 » 29 sept. 2017, 21:32

Un petit problème, je me remet à Skyrim et en voulant récupérer les bons vieux mods qui me plaisaient mais je me rend compte qu'ils requiers maintenant les DLC.
ce n'est pas directement indiqué en VO et il n'existe pas de fichier spécifique, donc je me demande si je peu faire tourner le mode sans les dlc.

Avatar du membre
Irwine
Traductrice chevronnée | Testeuse confirmée
Traductrice chevronnée | Testeuse confirmée
Messages : 815
Contact :

Re: Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Message#66 » 29 sept. 2017, 21:35

Si les DLCs sont requis alors non tu ne pourrais faire tourner les mods qui en ont besoin.

Avatar du membre
Erasme
Confrère
Messages : 34

Re: Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Message#67 » 29 sept. 2017, 23:02

avant le mod n'était pas spécialement pour les dlc

Avatar du membre
Sylom
Légende de la Confrérie
Légende de la Confrérie
Messages : 9462

Re: Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Message#68 » 29 sept. 2017, 23:15

Après un peu de recherche, même la toute première version dispo sur la Conf (0.2.1) nécessitait les DLCs. Et vu qu'il y a des appels à des références de PNJs de DLC, retirer les dépendances dans le header serait assez risqué.
T'as pas 36 solutions si tu veux profiter du mod, l'ami : soit tu chopes les DLCs d'une façon ou d'une autre, soit tu mets la main sur la dernière version du mod qui ne nécessitait pas les DLCs (si toutefois la dite version existait). Et vu que c'est pas le cas sur le Nexus, c'est pas gagné pour la seconde option.
Malgré mon départ, je travaille toujours sur les trads en cours et déjà uploadées sur le site.
En cas de question/remarque/signalement de maj/version SSE sortie, CONTACTEZ-MOI VIA NEXUS. Pas d'aide technique par contre : j'ai plus le temps.

Avatar du membre
Erasme
Confrère
Messages : 34

Re: Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Message#69 » 30 sept. 2017, 12:05

Erasme a écrit :avant le mod n'était pas spécialement pour les dlc

Avatar du membre
A .
Administrateur | Traducteur aguerri | Moddeur en herbe
Administrateur | Traducteur aguerri | Moddeur en herbe
Messages : 4497

Re: Citoyens immersifs - Refonte de l'IA 0.3.5.1a

Message#70 » 30 sept. 2017, 12:30

Erasme, t'auto-citer à quelques heures d'intervalle ne changera rien au fait qu'avant c'était avant. Si des versions skyrim seul existent encore en VO il est possible de les retraduire automatiquement via l'outil EET. Tu peux essayer de prendre contact avec leurs auteurs pour leur demander s'ils ont conservé leurs anciennes versions. Si tu tiens absolument à utiliser ces mods et que les versions ont disparu - et ce n'est pas de notre faute, nous n'avons pas pour vocation d'être les archives du Nexus - tu peux tenter de supprimer les dépendances aux DLCs avec Tes5Edit en supprimant toutes les références. Je t'invite pour cela à te documenter sérieusement avant d'attaquer le travail. Suivant le nombre d'éléments auxquels touche le mod ça sera plus ou moins long, voir très très long si les ressources utilisées viennent d'un dlc et qu'il faut aller les faire pointer vers les ressources du jeu de base.
Skyrim Légendaire était souvent en promotion au prix d'une dizaine d'euros avant qu'il ne soit plus distribué, en cela tous les joueurs sont comme toi tributaires de la politique de Bethesda. Tu peux néanmoins encore trouver les DLCs sur Steam.

Retourner vers « Jouabilité »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités