[Résolu] Capuchon gris de Nocturne : la quête ne se lance pas

Tout ce qui tourne autour de Skyrim mais qui n'est pas lié aux traductions de la Confrérie.
Répondre
apophys
Confrère
Messages : 285

Capuchon gris de Nocturne : la quête ne se lance pas

Message par apophys » 16 juin 2019, 14:26

Bonjour à tous,

Il y a plusieurs mois j'avais fais ce mod sans problèmes.
J'ai réinstallé skyrim car j'avais pas mal de CDT et j'ai remplacé NMM par MO2. Et depuis j'ai très très rarement de CDT, j'ai également installé l'héritage de l'enfant du dragon.
Donc j'ai voulu refaire le capuchon gris de nocturne, mais voilà la quête ne ce lance pas, je suis au niveau 58 j'ai terminé la guilde des voleurs. J'ai donc installé le démarrage alternatif, mais quand je clique sur le buste, il y a un clic, mais la quête ne se lance pas ! Si je vol un objet, j'ai le même résultat. Donc je voulais savoir si le mod l'héritage de l'enfant de dragon pouvais causer un problème. Car à l'époque que j'ai fait le capuchon gris de nocturne, je n'avais pas le mod l'héritage de l'enfant du dragon. J'ai également le même problème avec le mod Aethernautic je ne reçois rien pour démarrer le mod. J'avais également fait ce mod il y a plusieurs mois sans problème. Merci pour une éventuelle solution.

J'ai installé le PNOS 3.0.14a et voici ma liste de lancement.
► Afficher le texte

Avatar du membre
Daichi
Traducteur chevronné
Traducteur chevronné
Messages : 2886

Re: Problème de mod qui ne se lance pas

Message par Daichi » 16 juin 2019, 19:18

Bonjour !

"Bashed Patch", ta liste me plait ! :D Cependant, est-ce normal qu'il y ai un .esp devant Falskaar ? Tous les .esm devraient être au début avant n'importe quel .esp. LOOT trie le tout automatiquement.

Ensuite pour ton véritable problème, aucune idée. Essaie de désactiver tous tes mods sauf le Capuchon et regarde si ça débloque. Si oui, réactive tes mods petit à petit jusqu'à trouver le coupable du bug. Sinon, c'est que ça ne vient pas d'un mod.
Je passe souvent pour un con : je loupe des occasions de fermer ma gueule.
-
NMM TUE
NMM rend vos jeux stériles et impuissants.
Pour le soigner, appelez ce numéro : ICI
-

apophys
Confrère
Messages : 285

Re: Problème de mod qui ne se lance pas

Message par apophys » 17 juin 2019, 09:58

Bonjour Daichi,

Bon j'ai désactivé tout mes mods en laissant que le capuchon gris de nocturne et malgré cela, le mod ne se lance pas quand j'active le buste. Voici ma procédure j'installe la VO donc j'ai un fichier BSA puis un ESM, je remplace le Fichier ESM par celui de la confrérie ensuite j'installe les fichiers optionnelles qui me rajoute Main menu replacer.esp, flora overhaul.esp, gray fox cowl alternative start.esp. Par contre c'est normal qu'il y a au départ qu' un ESM et un BSA mais pas de ESP ! Autrement j'utilise Wrye Bash et LOOT et malgré cela il me met toujours un esp devant Falskaar. Merci pour votre aide.

Avatar du membre
Daichi
Traducteur chevronné
Traducteur chevronné
Messages : 2886

Re: Problème de mod qui ne se lance pas

Message par Daichi » 17 juin 2019, 12:13

Mais je croyais que tu utilisais MO2 ?? Le mod a un installateur automatique pour gestionnaire de mod (j'ignore si Wrye Bash le gère), avec MO2 ton installation aurait été sûre.
Ensuite, cette phrase, "Par contre c'est normal qu'il y a au départ qu'un ESM et un BSA mais pas de ESP !", c'est une question ou une affirmation ?

Le buste du renard gris, c'est bien celui de la cabane rajouté par le mod ?
Essaie de recommençant une nouvelle partie ?
Je passe souvent pour un con : je loupe des occasions de fermer ma gueule.
-
NMM TUE
NMM rend vos jeux stériles et impuissants.
Pour le soigner, appelez ce numéro : ICI
-

apophys
Confrère
Messages : 285

Re: Problème de mod qui ne se lance pas

Message par apophys » 18 juin 2019, 09:48

Bonjour Daichi,

Bon effectivement, j'ai peut être mal formulé ma phrase. J' ai fait l'installation avec MO2 et non manuellement, et pour la phrase c'est une question, car le plus souvent on trouve un fichier BSA avec un ESP. Pour le buste, c'est celui de la cabane au sous-sol. Quand tu me dit de recommencer une partie c'est depuis le début du jeu skyrim ?
Merci

Avatar du membre
Daichi
Traducteur chevronné
Traducteur chevronné
Messages : 2886

Re: Problème de mod qui ne se lance pas

Message par Daichi » 18 juin 2019, 13:28

Okay, je m'y retrouve un peu plus.

Les .esm sont comme des .esp, mais ils ont la priorité (et peuvent avoir des .esp qui leur sont liés, ici c'est sûrement pour toutes les options du mod).
Donc, ne t'en fais pas, c'est normal :D
PS : sache qu'il n'y a pas forcément de fichier .bsa, s'il n'y en a pas, soit c'est parce que le mod n'a pas besoin de ressources (juste d'un plugin), soit il a tout en "loose files", c'est à dire des fichiers "textures", "meshes", "sounds", "scripts", etc ^^

Oui, essaie de recommencer une partie (sans effacer la tienne bien sûr !), pour voir si ça marche. D'abord avec, puis sans mods si ça ne marche pas.
Je passe souvent pour un con : je loupe des occasions de fermer ma gueule.
-
NMM TUE
NMM rend vos jeux stériles et impuissants.
Pour le soigner, appelez ce numéro : ICI
-

apophys
Confrère
Messages : 285

Re: Problème de mod qui ne se lance pas

Message par apophys » 19 juin 2019, 12:47

Bonjour,

Bon voici mes résultats.
J'ai recommencé une nouvelle partie depuis le début en laissant mes mods sauf deux que j'étais obligé de désactivé (renaissance d'helgen et patch optionnels de l'héritage de l'enfant du dragon) je me suis rendu à la maison des voleurs pour activer le buste et cela a fonctionné. Donc j'ai essayé avec ma dernière sauvegarde avec les deux mods désactivés mes cela ne fonctionne pas. Je suis revenu plusieurs sauvegarde en arrière sans succès, sauf une mais il faut que je revienne 5 mois en arrière. Donc je pense que c'est ma sauvegarde qui pause problème pour ce mod, car je n'est pas de problème avec d'autres mods. Autrement pense-tu que je pourrais lancer ce mod par la console pour essayer. Merci pour tes infos que tu ma donné à propos des ESM et BSA.

Avatar du membre
Oaristys
Administratrice | Intendante | Scribe | Traductrice | Moddeuse
Administratrice | Intendante | Scribe | Traductrice | Moddeuse
Messages : 5652

Re: Problème de mod qui ne se lance pas

Message par Oaristys » 19 juin 2019, 13:19

Bonjour,
as-tu essayé sans le plugin pour le départ alternatif (par défaut, en volant un objet) ?
Sinon en effet essaye avec la console : player.setstage manny_GF_MQ 10
« We're an invincible army, but not a victorious one. »
Image
Ma liste de mods Skyrim/SSE
Ma liste de mods Fallout 4

apophys
Confrère
Messages : 285

Re: Problème de mod qui ne se lance pas

Message par apophys » 20 juin 2019, 09:40

Bonjour Oaristys,

Pour répondre à ta question, oui j'ai essayé en premier sans le plugin, sans succès. Ensuite j'ai essayé le départ alternatif, et même problème. J'ai donc fait une recherche sur Wiki pour le code de lancement et j'ai trouvé le même résultat que toi. Et là j'ai pu démarrer le mod et jusqu'à présent je n'ai pas de problème dans le mod, aucun CDT, quand je clique sur les bustes que je trouve cela fonctionne. Je suis rendu dans le désert de Ben erai. Mais j'ai pas trouvé la raison du problème pour le lancement.
Merci Daichi et Oaristy pour votre aide.

Avatar du membre
Daichi
Traducteur chevronné
Traducteur chevronné
Messages : 2886

Re: Capuchon gris de Nocturne : la quête ne se lance pas

Message par Daichi » 20 juin 2019, 11:28

Cool alors ! :D Bon jeu à toi ^^
Je passe souvent pour un con : je loupe des occasions de fermer ma gueule.
-
NMM TUE
NMM rend vos jeux stériles et impuissants.
Pour le soigner, appelez ce numéro : ICI
-

Répondre

Retourner vers « Aide »