Problème lancement nouvelle partie Fallout New Vegas

Tout ce qui tourne autour de New Vegas et qui n'est pas du domaine de la Traduction et du côté technique du Modding.
Répondre
Avatar du membre
Engel
Traducteur en herbe
Traducteur en herbe
Messages : 351

Problème lancement nouvelle partie Fallout New Vegas

Message par Engel » 10 mai 2015, 13:01

Salut les gens ^^

Après plusieurs mois (années ?) d'absence dans la confrérie, je reviens en quête de nouvelles heures de jeu sur ce bon vieux et stable Fallout New Vegas. :siffle:

Cependant après l'avoir réinstallé "proprement" (suppression de tous ce qu'il y a un lien avec F:NV, NVSE, PNO, FOMM, NMM et les dossiers new vegas dans mygames, bref la totale et réinstallation via Steam), mon jeu se lance, bench ma config (qualité ultra Élevée :surprise: ) et démarre comme un ange. J'arrive au menu, peinard et lance une nouvelle partie pour admirer la magnifique vidéo de présentation des déboires de la RNC et de ce Ranger badass (MLG 420 noscopz). Bref je passe, je la connais par coeur...

Et là le chargement pour le perso commence, mais au moment où il finit, le jeu crashe "falloutnv.exe a cessé de fonctionner."

Vous trouverez ci-dessous tous les tests que j'ai essayé sans succès. Pour informations, le jeu est d'une propreté qu'il met encore jamais eu l'occasion de voir : un fallout sans mods :surprise: La version de Fallout est la 1.4.0.525.
► Afficher le texte
Ma configuration si nécessaire est la suivante. Les pilotes graphiques sont à jours pour infos.
► Afficher le texte
Vu que je suis dessus depuis maintenant une journée, si vous savez d'où vient le problème et que vous le résolvez, la prochaine tournée à la Japan Expo ou au Toulouse Game Show est pour moi. :biere:
C'est pas une tpyo, c'est de l'art !

Avatar du membre
Sylom
Traducteur d'élite | Moddeur aguerri
Traducteur d'élite | Moddeur aguerri
Messages : 10102

Re: Problème lancement nouvelle partie Fallout New Vegas

Message par Sylom » 10 mai 2015, 17:03

Essaie d'installer NVAC, étant donné que tu as NVSE : http://www.nexusmods.com/newvegas/mods/53635/?

Avatar du membre
Engel
Traducteur en herbe
Traducteur en herbe
Messages : 351

Re: Problème lancement nouvelle partie Fallout New Vegas

Message par Engel » 10 mai 2015, 18:15

Etant donné que je viens à peine de réinstaller F:NV, je n'ai plus de NVSE, etc. Cependant je vais quand même essayer ce mod.

Ce serait le pompon si un mod débugguait mon jeu, soit dit en passant...

Edit : Même avec le mod, Fallout plante après la cinématique et le chargement. Je vais essayer sur un autre PC pour voir. Je vous tiens au courant.

Edit 2 : J'ai testé sur un autre PC et c'est passé nickel, avec le même jeu (copier-coller par common de steam). Je réinstalle mon PC, ça résoudra forcément le problème.
C'est pas une tpyo, c'est de l'art !

Répondre

Retourner vers « Histoires »