Installer le mod Call of warhammer sur une version Med II

Tout ce qui tourne autour des mods et qui n'est pas du domaine de la Traduction et du côté technique du Modding.
Avatar du membre
malhuin
Confrère
Messages : 5774

Installer le mod Call of warhammer sur une version Med II

Message par malhuin » 30 oct. 2011, 18:35

Bon, j'ai essayé hier à trois reprises d'installer le mod Call of Warhammer sur Medieval II total war Gold. Call of Warhammer : http://www.twcenter.net/forums/forumdisplay.php?f=1377

Mon problème est que le guilde d'installation est pour la version normale de CoW. Lorsque j'installe le mod, je le fais pour que CoW se retrouve installé dans "mods" avec les extensions de Med II TW, mais lorsque je lance... pardon, j'essaie de lancer le launcher sur mon bureau, j'ai un message d'erreur : call of warhammer.bat ne trouve pas kingdoms.exe.

Voilà, quelqu'un a une idée pourquoi cela bloque et que faut-il changer ?
L'honneur n'est qu'un bien personnel, le plus précieux, certes. Mais l'honneur n'est pas une qualité pour l'exercice de cet art délicat qu'est la guerre.

Avatar du membre
Inny
Légende de la Confrérie
Légende de la Confrérie
Messages : 4219

Re: Installer le mod Call of warhammer sur une version Med I

Message par Inny » 30 oct. 2011, 19:55

Edite ton fichier call of warhammer.bat (clic droit / modifier ) et met le chemin correct vers kingdoms.exe. :)
- La v3 du Morrowind Overhaul est repoussée. -
Si vous cherchez des recettes issues de jeux vidéos, livres, séries... C'est par ici que ça se passe : www.recettes-de-geek.fr

Avatar du membre
malhuin
Confrère
Messages : 5774

Re: Installer le mod Call of warhammer sur une version Med I

Message par malhuin » 30 oct. 2011, 21:11

D'accord, je vais essayer... enfin demain, parce que ce soir... i'm creved !
L'honneur n'est qu'un bien personnel, le plus précieux, certes. Mais l'honneur n'est pas une qualité pour l'exercice de cet art délicat qu'est la guerre.

Avatar du membre
Koala
Légende de la Confrérie
Légende de la Confrérie
Messages : 2944

Re: Installer le mod Call of warhammer sur une version Med I

Message par Koala » 31 oct. 2011, 10:26

Inny a écrit :Edite ton fichier call of warhammer.bat (clic droit / modifier ) et met le chemin correct vers kingdoms.exe. :)
C'est en effet la solution, j'ai eu le même "sushi" avec le mod Third Age-Total War.

Avatar du membre
malhuin
Confrère
Messages : 5774

Re: Installer le mod Call of warhammer sur une version Med I

Message par malhuin » 31 oct. 2011, 11:22

Bonne nouvelle, j'ai réussi à installer correctement le truc, mais je n'arrive toujours pas à lancer une partie. Lorsque je fais une bataille personnalisée, j'ai un retour windows dès que je clique sur le bouton déploiement. Je n'arrive pas non plus à faire une campagne, quelque soit le camp choisit je suis renvoyé au tout début de la sélection au moment où la partie devrait commencer.

A noter que, lors d'une bataille personnalisée, mon armée s'est retrouvée... sous l'eau ! Je tiens à signaler que des problèmes de ce genre ont déjà été signalé, mais que les patchs du site devaient les résoudre et comme je les ai installés (trois patchs !) je ne sais plus trop quoi faire. Quelqu'un a une idée ?
L'honneur n'est qu'un bien personnel, le plus précieux, certes. Mais l'honneur n'est pas une qualité pour l'exercice de cet art délicat qu'est la guerre.

Avatar du membre
Koala
Légende de la Confrérie
Légende de la Confrérie
Messages : 2944

Re: Installer le mod Call of warhammer sur une version Med I

Message par Koala » 31 oct. 2011, 12:01

Le problème c'est que le jeu est pas mal scripté, et qu'il fallait faire quelques modifications en plus de la simple installation. ( C'est l'une des raisons qui m'a poussé à jouéau mod TATW.)
Normalement sur ton fichier "read me", on ne te demande pas de remplacez le texte dans le fichier "campaign script" par un autre ? (Mis en lien dans le "read-me").
Pour ma part, c'est ce que j'ai du faire et je ne pouvais pas jouer dans les cartes personnalisés avec des forteresses. (J'ai le même souci avec le troisième age, mais ce dernier ne crash pas.)
Après, je vais aller voir sur le forum COW si je trouve une solution te convenant.

Avatar du membre
malhuin
Confrère
Messages : 5774

Re: Installer le mod Call of warhammer sur une version Med I

Message par malhuin » 31 oct. 2011, 12:27

Je vais recommencer à zéro, déjà cela me permettra d'éviter certains bugs.
L'honneur n'est qu'un bien personnel, le plus précieux, certes. Mais l'honneur n'est pas une qualité pour l'exercice de cet art délicat qu'est la guerre.

Avatar du membre
Koala
Légende de la Confrérie
Légende de la Confrérie
Messages : 2944

Re: Installer le mod Call of warhammer sur une version Med I

Message par Koala » 02 nov. 2011, 14:35

Qu'est-ce que ça a donné alors ?
Tu as toujours de gros bug ?

Avatar du membre
malhuin
Confrère
Messages : 5774

Re: Installer le mod Call of warhammer sur une version Med I

Message par malhuin » 02 nov. 2011, 17:29

Un cauchemar, cette fois des trucs manquaient carrément dans le téléchargement. J'ai installé Third Age Total War (c'était ça ou une sixième tentative d'installation suivi d'un suiccide :pleure: ), qui marche impec... ce qui est énervant c'est que j'y jouais avant et que je m'en été lassé. J'utilise là un sous mod (Forgoten realms of Middle-Earth) qui rajoute les factions "oubliées" galadhrim, nains des montagnes bleus et Dunlendigs.

Tant que CoW ne sera pas installable sans manipulation compliqué, il sera injouable.
L'honneur n'est qu'un bien personnel, le plus précieux, certes. Mais l'honneur n'est pas une qualité pour l'exercice de cet art délicat qu'est la guerre.

Avatar du membre
Koala
Légende de la Confrérie
Légende de la Confrérie
Messages : 2944

Re: Installer le mod Call of warhammer sur une version Med I

Message par Koala » 02 nov. 2011, 18:05

malhuin a écrit :Un cauchemar...
Je ne peux qu'approuver, moi même je n'ai pas eu beaucoup de chance avec ce mod.
malhuin a écrit :Tant que CoW ne sera pas installable sans manipulation compliqué, il sera injouable.
Oui c'est sûr, mais de ce que j'ai lu sur le forum, il est dans une version stable en ce moment. Normalement on devrait pouvoir y jouer.
Je suis désolé, mais je n'ai pas vu quelque chose de vraiment utile à ton problème. La seule chose qui est souvent dite c'est de faire une réinstallation du jeu et ensuite du mod.
Pas très efficace cette méthode.

Pour ma part j'apprécie beaucoup le mod TATW, mais c'est effectivement lassant de ne pas avoir d'arme à feu, que ce soit pour les unités d’infanterie ou de siège.
Par contre le sous mod dont tu parles, je ne le connais pas. (Je vais l'essayer pour voir.)

Répondre

Retourner vers « Histoires »