OBSE problème lors de l'arrivée du menu d'Oblivion

Bureau du SAML des Utilitaires, bonjour.
Alexandre
Confrère
Messages : 14

OBSE problème lors de l'arrivée du menu d'Oblivion

Message par Alexandre » 02 mai 2011, 19:48

Bonjour à tous,

Alors voilà je vous explique mon souci. Je me suis récemment remis à Oblivion et ai décidé de mettre OBSE (V20 me semble t'il).
Jusque là me direz vous rien de bien compliqué, mais lorsque je lance mon jeu, je vois très bien les fenêtres noirs d'OBSE qui se lancent puis le fameux Bethesda puis vient ensuite le moment ou le menu apparait avec les choix suivant "Continuer" "Charger" "Nouveau" etc... Mais le soucis est qu'aucun de ces boutons n'apparaient et je me retrouve avec la carte de Cyrodiil sans souris n'y moyen d'interagir avec quoi que ce soit.

J'attends vos aides avec impatience et vous remercie d'avance.

PS: Je suis sous Seven, Jeu installé sur un disque dur autre que C:
Quelques mods installés également (bien qu'aillant dû mal avec les mods d'amélioration de graphisme) :)



Très bonne équipe, un très bon travail et le site est bien agréable.

Alexandre

petilune
Traducteur aspirant
Traducteur aspirant
Messages : 94

Re: OBSE problème lors de l'arrivée du menu d'Oblivion

Message par petilune » 02 mai 2011, 21:39

Salut je me permet d'essayer de t'aider..

D'abord :

il faut que ton jeu soit installé de préférence sur ton DD , par exemple C:/Oblivon et non pas dans programmes files etc...( comme tu l'as dis )
il faut que ton jeu soit a jour avec le dernier patch officiel (trés important)
Si possible il faudrait que tu installes le PNOO (il installe également archive invalidated qui t'évitera de faire des manips plus ou moins complexe)
Ensuite il faut décompresser le contenu de l'archive d'OBSE a la racine de ton répertoire d'installation et lancer par obse_loader.exe
Ensuite essaye de lancer en mod admin et/ou compatibilité pour xp , pour ce faire tu fais clik droit propriété et tu coches.

Si rien ne marche il faudrait que tu donnes ta liste de mod , peut être y a t il conflit , et il faudrait savoir comment tu fais ton archive invalidation.

Tiens nous au jus...

Alexandre
Confrère
Messages : 14

Re: OBSE problème lors de l'arrivée du menu d'Oblivion

Message par Alexandre » 02 mai 2011, 22:33

Après avoir fait tous ce que tu me conseil le problème persiste.

Je possède les mods suivants (mis en omod avec OBMM mais je sais pas s'y je m'y prend bien) :
-Ambiance dans les auberges.
-Ambiance dans les cathédrales.
-OBGE v2
-Bouteilles de potions améliorées
-QTP 3
-Reduced_LOD_QN2048
-Qarls_LODnormals4096c
-Le joueur peut dire quelque chose
-KoldornsLODnoiseReplacer-9952
-carte de cyrodiil couleur et en relief

Merci de ton aide ;)

Alexandre

petilune
Traducteur aspirant
Traducteur aspirant
Messages : 94

Re: OBSE problème lors de l'arrivée du menu d'Oblivion

Message par petilune » 02 mai 2011, 22:47

As tu essayé de décocher un maximum de mod avec obmm et de charger ton jeu ensuite pour voir si le problème persiste ? le top serait qu il te reste uniquement oblivion.esm et ses add on pour voir si le problème vient de tes mods ou de ton installe.

Avatar du membre
Sita
Traducteur d'élite | Moddeur aguerri
Traducteur d'élite | Moddeur aguerri
Messages : 17723

Re: OBSE problème lors de l'arrivée du menu d'Oblivion

Message par Sita » 03 mai 2011, 09:05

Pas de Deadly Reflect car c'est un soucis qui lui est propre...

Alexandre
Confrère
Messages : 14

Re: OBSE problème lors de l'arrivée du menu d'Oblivion

Message par Alexandre » 03 mai 2011, 19:21

Bon j'ai essayé en décochant tous les mods toujours le même problème. Quant à Deadly Reflect jamais téléchargé ...

Seul mod que je ne peux désinstaller c'est Qarls_LODnormals4096c car je ne l'ai pas installé avec OBMM il a remplacé des fichiers .dds
Autre chose qui me passe par la tête j'ai essayé d'installer animated_window_lighting_system avec OBMM mais pas réussi à l'installer donc je l'ai de suite désactivé mais le carré dans OBMM est marron et dans le jeu lancer sans OBSE j'ai le droit à des fumées violettes.

Je croise les doigts que vous trouverez le problème.

petilune
Traducteur aspirant
Traducteur aspirant
Messages : 94

Re: OBSE problème lors de l'arrivée du menu d'Oblivion

Message par petilune » 03 mai 2011, 23:31

Voila la marche a suivre pour animated_window_lighting_system , il me semble qu il est en omod ready , donc tu ouvres obmm , puis create , tu indiques ou est ton archive et ok.obmm créera un omod qui sera opérationnel.pour finir tu click sur activates et tu suis les instructions a l’écran.Normalement tu ne devrais plus avoir de soucis avec les textures violettes.

je te conseil d'utiliser archive invalidated.ici tu prends la version installer.ca fait l'archive invalidation pour toi.donc plus de problème de texture.

si ça persiste , je pense que tu devrais faire une réinstalle complète puis tester le jeu sans mod...puis tu en rajoute petit à petit pour trouver la source de tes bugs.

Alexandre
Confrère
Messages : 14

Re: OBSE problème lors de l'arrivée du menu d'Oblivion

Message par Alexandre » 04 mai 2011, 13:52

Merci bien je vais faire ça ce soir je vous tiens au courant ;)

Avatar du membre
Ouserhart
Traducteur aspirant
Traducteur aspirant
Messages : 51

Re: OBSE problème lors de l'arrivée du menu d'Oblivion

Message par Ouserhart » 04 mai 2011, 17:52

Je vois que tu as dans tes mods OBGE v2. Celui-ci est incompatible avec l'anti-aliasing, et provoque le problème que tu décris lorsque les deux sont activés. Je te conseille donc de lancer Oblivion grâce à "OblivionLauncher.exe", d'aller dans "Options", et de vérifier qu'il y ait bien marqué "Sans (meilleure performance)" en face de lissage.
"Je suis toujours prêt à apprendre, bien que je n'aime pas toujours qu'on me donne des leçons." [Winston Churchill]

Alexandre
Confrère
Messages : 14

Re: OBSE problème lors de l'arrivée du menu d'Oblivion

Message par Alexandre » 04 mai 2011, 18:36

Parfait j'ai mis l'option comme tu me l'a indiqué et le menu est apparu :)
Par contre je n'ai pas compris ce qui était incompatible et plus particulièrement l'anti-aliasing ?
Juste une question en parallèle : Comment savoir que le mod téléchargé est en "omod ready" ?

Merci beaucoup à tous de votre aide et de votre attention ça fait plaisir je vais pouvoir rejouer à Oblivion !

Répondre

Retourner vers « Utilitaires »