Mods pour Skyrim et Skyrim SE

Patch Campfire - Soufflegivre - Hunterborn - Besoins et maladies réalistes - PNOSL

Version Skyrim : 1.0
Disponible pour : Skyrim d'origine uniquement

Prérequis Skyrim

Ce mod requiert :
- Skyrim légendaire
- SKSE
- Campfire
- Soufflegivre
- Hunterborn
- Besoins et maladies réalistes (version PNOSL)
- PNOSL

Description

Patch qui harmonise le fonctionnement de ces quatre mods + le PNOSL et évite ainsi d'avoir à charger les patches séparément. Plus qu'un "merge", ce patch corrige les dysfonctionnements des 5 patches unitaires.

Images

Image du mod

Informations sur le correctif

Taille de l'archive : 13.08 Ko
Correctif de travlaney
Traduit par Kokhin