Mods pour les autres jeux

Star Wars - The Sith Lords - Patch 1.0b

Version : 1.0b

Prérequis

Ce mod requiert :
le Patch 1.0a

Description

Correctif indispensable pour Kotor II, il requiert le patch 1.0a. La version 1.0b apporte beaucoup de corrections et quelques dialogues supplémentaires.

Informations sur le mod

Taille de l'archive : 14.87 Mo
Mod original de Obsidian Entertainment

Télécharger le mod !